Jump to content
Peter Mooney

Unable to select airports when logged in as EGNS_TWR

Recommended Posts

Peter Mooney

I'm hoping someone here can help...

When I log in as EGNS_TWR, I am unable to view the departure/arrival lists, as when I open the "Active airport/runway selector dialog" and choose the EGNS (or any other airport) "DEP" and "ARR" on the left, then click "OK", nothing happens. When I re-open the dialog the airport is not selected, even though i just selected it and clicked "OK". If I log in using my observer call sign (PLM_OBS), I am able to select the airport and it stays selected, showing me the METAR and any aircraft in the lists.

What am I doing wrong?

Thanks,

Peter

P.S. I am using the "Generic SMR" profile in one instance of Euroscope and the "Generic APP" profile in the second instance connected via proxy, if that makes any difference(?).

Share this post


Link to post
Share on other sites
Fraser Cooper

Under general settings on Euroscope there is an option, 'Select active APT from active sectors.'. If you disable that, you should be able to manually select EGNS in the arrival/departure select dialog without it constantly removing your changes.

Edited by Fraser Cooper

Share this post


Link to post
Share on other sites
Peter Mooney

Brilliant, thanks Fraser!

Share this post


Link to post
Share on other sites
Harry Sugden

That's a quick fix, but let's try and address a real fix too! What frequency is priming up when you log on with that callsign?

In the sector file, we've got 119.000, which is the closest possible to the real world 119.005. If you're not using that, then the 'Select active APT from active sectors' won't work correctly. 🙂 

Edited by Harry Sugden

Share this post


Link to post
Share on other sites
Peter Mooney
1 hour ago, Harry Sugden said:

That's a quick fix, but let's try and address a real fix too! What frequency is priming up when you log on with that callsign?

In the sector file, we've got 119.000, which is the closest possible to the real world 119.005. If you're not using that, then the 'Select active APT from active sectors' won't work correctly. 🙂 

Ahh yes, it was using 118.900, seems I wasn't properly up to date. Thanks Harry 🙂

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...