Jump to content
Mike Jasinski

atc-software Euroscope is Broken!

Recommended Posts

Mike Jasinski

So i have no idea whats happened with my Euroscope. I was using it this evening, everything seemed to work fine.

I closed it after use - no issues. Meanwhile  i ran an update on iTunes and Apple Updater. (not sure if this is relevant, just adding it to show that i didnt do anything else in between)

I came back to Euroscope after an hour.

First odd issue, I had a shortcut on my start menu to euroscope. This didnt open it in the way it normaly does, instead i started to try and install Euroscope, however it seems to fail giving me the following error:

a8101bfa01d527bd5b9954bad80cb148.png

 

So I cancel and go direct to where ES is installed - C:\Program Files (x86)\EuroScope - ES opens fine, presenting me with my usual option of opening a profile file i.e MANCHESTER COMBINED .prf or GENERIC COMBINED .prf

When i select (for eg.) GENERIC, my ES open up in the 'vanilla' seup as below:

3264d6cbec38a29c6a1225c13e440dc8.png

I get a message with  the following:

8dfefa2c2b699b14df452dbc0b9471f5.png

626f4a3e403483a04f3c2ce7721a4d10.png

etc etc

I have no idea whats happened. I'm trying to avoid a complete re-install of ES and all my plugins as i really dont want to have to lose all my settings.

Anyone have any idea whats happened here? 

Thanks for any help!

 

Share this post


Link to post
Share on other sites
Mike Jasinski

Now starting ES i get the following messages:

2f12fe347183b988129c05bc77a54d04.png

408978873442addcbd406506d522fb1a.png

 

Share this post


Link to post
Share on other sites
Sonny Nixon

Hiya Mike, I think your UK Controller Pack is not in the correct place. It needs to be in your home directory for ES which is usually in your Documents and then press on the folder named "EuroScooe" and then that is where that controller pack should be.

Not the best explanation but hopefuly it helped, let me know if it worked, if not I will try help you further!

Share this post


Link to post
Share on other sites
Michael Pike

Don't panic! And don't reinstall ES.

The link on your start menu is obviously to the installation files. There should be a link on your desktop or somewhere to run ES. (put there by the installer). That should be the way you normally start ES. Clicking on the exe file will not run ES in the correct directory and produces the result you displayed above.

Has that shortcut originally installed by ES been deleted?

Share this post


Link to post
Share on other sites
Mike Jasinski
2 minutes ago, Michael Pike said:

Don't panic! And don't reinstall ES.

The link on your start menu is obviously to the installation files. There should be a link on your desktop or somewhere to run ES. (put there by the installer). That should be the way you normally start ES. Clicking on the exe file will not run ES in the correct directory and produces the result you displayed above.

Has that shortcut originally installed by ES been deleted?

It appears to have changed somehow. In my start menu, where the euroscope folder was placed on install, the ES icon only starts the install.

The shortcut does the same.

Share this post


Link to post
Share on other sites
Mike Jasinski
17 minutes ago, Sonny Nixon said:

Hiya Mike, I think your UK Controller Pack is not in the correct place. It needs to be in your home directory for ES which is usually in your Documents and then press on the folder named "EuroScooe" and then that is where that controller pack should be.

Not the best explanation but hopefuly it helped, let me know if it worked, if not I will try help you further!

I've just had a look at the UK controller pack instructions and they state that the folder should be unzipped into "Unzip this ZIP archive directly into your EuroScope working directory. This is typically found at
… Documents\EuroScope\"

Share this post


Link to post
Share on other sites
Sonny Nixon
4 minutes ago, Mike Jasinski said:

I've just had a look at the UK controller pack instructions and they state that the folder should be unzipped into "Unzip this ZIP archive directly into your EuroScope working directory. This is typically found at
… Documents\EuroScope\"

Yes so if you go ahead and do that then that should fix one of the issues.

Share this post


Link to post
Share on other sites
Mike Jasinski
Just now, Sonny Nixon said:

Yes so if you go ahead and do that then that should fix one of the issues.

Thats where it is and always has been.

Share this post


Link to post
Share on other sites
Sonny Nixon
Just now, Mike Jasinski said:

Thats where it is and always has been.

Are you able to screenshot the folder just so I can have a look?

Share this post


Link to post
Share on other sites
Mike Jasinski
1 minute ago, Sonny Nixon said:

Are you able to screenshot the folder just so I can have a look?

747a4fed9320089ec9b3644028fc8c3c.png

Share this post


Link to post
Share on other sites
Sonny Nixon

Unsure if this will make a difference however coukd I suggest you reinstall the controller pack?

Share this post


Link to post
Share on other sites
Mike Jasinski
Just now, Sonny Nixon said:

Unsure if this will make a difference however coukd I suggest you reinstall the controller pack?

I have done that to no avail 😞

Share this post


Link to post
Share on other sites
Michael Pike

If the shortcut is missing/not working, I suggest you create a new one on your desktop. Go to the Euroscope.exe file in program files that you mentioned before. Right click on it and select Create Shortcut. It will probably say Can't create a shortcut here - place it on your desktop instead? - Answer Yes. (you want it on your desktop). Then find the shortcut on your desktop and right click - select Properties. You need to change the value in "Start in". It will say :"C:\Program Files (x86)\Euroscope" and that is the problem you are having.

Change it to C:\Users\yourname\Documents\Euroscope\ and click OK (You'll need to change this if your ES folder is somewhere else. It should be the folder where you installed the UK Controller Pack. Click on that to launch ES and it should find all the files.

Share this post


Link to post
Share on other sites
Mike Jasinski

Brilliant. This has worked, albeit i have still lost my settings and have to reload plug-ins but at least things are headed in the right direction. Thank you for your help!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • Stuart Mccallum
      By Stuart Mccallum
      Hi was wondering if anyone could provide a guide to setting up euroscope for the first time. Thanks
    • William Grimsley
      By William Grimsley
      Hi everyone,
      I want to use tower view, but whenever I upgrade EuroScope to the latest beta version, EuroScope breaks (the settings configuration cannot source any files). If I reinstall EuroScope with the latest stable version, then everything's back to normal. Has anyone had any luck with using the beta version correctly?
      I'm also encountering this error when starting EuroScope:

      Thanks,
      Will
    • Stuart Duncan
      By Stuart Duncan
      Hi peeps,
      Logged on this evening to BB_APP.  Went to load the UKCP, was greeted by a message saying there was a newer version.  Downloaded the latest version.  When I try to load the plugin in ES, I'm presented with the following error:
      Unable to create the logs folder, please contact the VATSIM-UK Web Department.
      [I could do just that, but I guess sharing the knowledge is more beneficial to more people]
      After I acknowledge the above error, I get another:
      EuroScopePugInInit function caused an exception in C:\Euroscope\UK\Data\Plugins\UKControllerPlugin.dll.
      FWIW, I had no issues setting up the vSMR plugin.
      TIA,
      Any ideas? @Andy Ford @Calum Towers
      S..
       
       
    • Jay Williams
      By Jay Williams
      Is there a way to reopen the ATC chat box in euroscope? (.msg ATC)?
      I'm an OBS at the time of asking this.
    • Robin Tannahill
      By Robin Tannahill
      I came across the following on another forum this morning :
      "The Board of Governors recently voted unanimously to remove the following seldom-used clients from the approved clients list:
         The following pilot clients are apparently being removed from the approved application list
       Squawkbox
          Squawkbox747
          Squawkbox for Fly!
          XConnect
          FSInn
          ASRC
          SPARC
      I have no date for the changes as yet"
      Can someone on this forum please confirm that Xsquawkbox will NOT be affected?   This is by far the most popular on the ever more frequently used X-Plane and is  more user friendly and generally easier to use than SWIFT which in my experience is  considered by people who have tried it to be (so far at least) over complex and difficult to use without a multi monitor setup.
       
      Thanks, Robin
       
       
×
×
  • Create New...