Jump to content
Sign in to follow this  
Leishemba Soibam

atc-software EUROSCOPE HELP! Can't able to hear any of the transmission from pilots

Recommended Posts

Leishemba Soibam

Recently while I was controlling as EGKK_GND and EGKK_DEL I have encountered some problems regarding radio communication. Pilots are complaining that I am not responding to them, the thing is I wont be able to hear any of the transmissions from the pilots until and unless I transmit to them after that I will be able to hear the transmissions from them and again after few minutes the problem started again. 

Edited by Leishemba Soibam

Share this post


Link to post
Share on other sites
Sonny Nixon

Hello Leishemba, so just to comfirm can you hear the pilots at all?

I would suggest you look at your Voice Communications Setup on EuroScope making sure that you have the right input and output device setup.

Share this post


Link to post
Share on other sites
Leishemba Soibam

@Sonny Nixon everything on the voice setup page is right. The problem is i cant hear the transmission from the pilots they msg me that i am not responding to them and when i call them for a radio check i am able to hear the transmission from the pilots again after few minutes when they call me i am unable to hear it again 

Share this post


Link to post
Share on other sites
Fraser Cooper

It sounds like it is a port problem with your internet setup. This is a known problem if your port settings are not setup correctly. Your port will close after a few mins of inactivity. I would suggest googling it. 

Share this post


Link to post
Share on other sites
Leishemba Soibam

problem solved! thanks for your suggestions.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Similar Content

    • William Grimsley
      By William Grimsley
      Hi everyone,
      Hope you're all well.
      I was controlling earlier with no issues. But, I've just tried again, and now everytime I open EuroScope, it crashes to desktop. Event Viewer has identified it as the ntdll.dll file that is causing the issue.
      I've tried the usual restarting the PC and reinstalling ES, but that didn't work. Has anyone else come across this crash, and if so, have they managed to fixed it?
      Thanks,
      Will
    • James van Hankins
      By James van Hankins
      Hi everyone
      I'm sure this has probably been answered before so apologies if there is some repetition of the topic. I've set up my ES to automatically download the UK sector file updates but I don't think it automatically installs them...
      Am I supposed to do something when the file has downloaded? Would someone mind replying with a step by step style instruction so I can get it updated? :) In particular, the FRANE departures from Gatwick are missing for me so wanted to update to the correct version.
      Thank you in advance!
      Jamie
    • Mike Jasinski
      By Mike Jasinski
      So i have no idea whats happened with my Euroscope. I was using it this evening, everything seemed to work fine.
      I closed it after use - no issues. Meanwhile  i ran an update on iTunes and Apple Updater. (not sure if this is relevant, just adding it to show that i didnt do anything else in between)
      I came back to Euroscope after an hour.
      First odd issue, I had a shortcut on my start menu to euroscope. This didnt open it in the way it normaly does, instead i started to try and install Euroscope, however it seems to fail giving me the following error:

       
      So I cancel and go direct to where ES is installed - C:\Program Files (x86)\EuroScope - ES opens fine, presenting me with my usual option of opening a profile file i.e MANCHESTER COMBINED .prf or GENERIC COMBINED .prf
      When i select (for eg.) GENERIC, my ES open up in the 'vanilla' seup as below:

      I get a message with  the following:


      etc etc
      I have no idea whats happened. I'm trying to avoid a complete re-install of ES and all my plugins as i really dont want to have to lose all my settings.
      Anyone have any idea whats happened here? 
      Thanks for any help!
       
    • Andrew Gransden
      By Andrew Gransden
      UKCP is allocating the wrong squawks to VFR traffic departures leaving the Control Zone at EGGD. It is using the Radar Use ones (5050-5077 except 5070) and not 5070 used for all zone departures.VFR circuits all use 7010 [EGGD vMAT2]
    • Luke Brown
      By Luke Brown
      Is there any any logic to the display of the aircraft type and wake category with the plugin?
      Having essentially ported from VCA, I note that any string within the filed a/c type is also displayed, and somewhat limits the UK wake category.
      i.e. if someone has filed A319/L or H/B77L/X the plugin will display A319/L/M or H/B77L/X/H respectively. (doesn't fit nicely in my 7 character box)
      The only method to get a correct display is to remove the other bits the person has filed, to just leave the correct ICAO code.
      EuroScope itself seems to be able to ignore the FAA equipment code that people file, but this part of the plugin doesn't.
      Maybe this will all be fixed when VATSIM finally moves to the ICAO flight plan format?
      Cheers,
      Luke
      P.s. Good Work!
×
×
  • Create New...