Jump to content
James Thomas

Euroscope Reset

Recommended Posts

James Thomas

Hello all,

Recently, I loaded up euroscope and all of my settings had reset, additionally my UK controller pack stopped loading correctly. I was extremely confused and browsed this forums and various other forums and wiki's to try and find out how to resolve it. I couldn't find a resolution therefore I decided to reinstall the controller pack and also euroscope. So far I have had no luck with any of this and was wondering if any of you could be of assistance. Screenshots can be seen below after reinstalling a fresh version of euroscope and the controller pack.

https://i.gyazo.com/dd57b064b8e0a83d20b309fb64e640cb.png

https://i.gyazo.com/2fbe4a8b77c91efb5f9d8979bd979832.png

https://i.gyazo.com/e7b564acf7ba4df7e94b673bb4eb808e.png

 

Any and all help is appreciated, 

James

Edited by James Thomas

Share this post


Link to post
Share on other sites
Harry Cameron

Make sure that the path for the UK sector file is as follows C:\Users\<Your name>\Documents\EuroScope, so the Data folder should be C:\Users\<Your name>\Documents\EuroScope\UK\Data

Share this post


Link to post
Share on other sites
James Thomas
24 minutes ago, Harry Cameron said:

Make sure that the path for the UK sector file is as follows C:\Users\<Your name>\Documents\EuroScope, so the Data folder should be C:\Users\<Your name>\Documents\EuroScope\UK\Data

Yes, the paths are correct however as you can see from the screenshot Euroscope is trying to find UK\Data\Settings when the actual path it should be looking for is C:\Users\James\Documents\EuroScope\UK\Data\Settings but I'm not sure how to correct the path.

https://i.gyazo.com/2fbe4a8b77c91efb5f9d8979bd979832.png

Share this post


Link to post
Share on other sites
Harry Cameron

That's not incorrect, as long as the UK folder is within Documents\Euroscope its fine, its just looking for those files within the Euroscope folder, have you tried running as admin?

Share this post


Link to post
Share on other sites
James Thomas
27 minutes ago, Harry Cameron said:

That's not incorrect, as long as the UK folder is within Documents\Euroscope its fine, its just looking for those files within the Euroscope folder, have you tried running as admin?

For some reason Euroscope launches sometimes in admin, sometimes not. However, going to the root folder and forcing admin seems to have fixed it. Thanks for the help!

Share this post


Link to post
Share on other sites
George Peppard

EuroScope will run in the folder it's launched in. When you install it, a shortcut is placed on the desktop that runs EuroScope.exe in Documents/EuroScope.

If you just double click EuroScope.exe or create your own shortcut to EuroScope.exe then the program gets run in Program Files/EuroScope (or wherever the .exe is located). This means the relative paths to UK/Data... don't work - they are designed to be used when the program is run in the Documents folder.

You need to either modify the shortcut so the program starts in "Users/<you>/Documents/EuroScope" (better option) or move the contents of Program Files/EuroScope to Documents/EuroScope and run from there (I don't recommend this as it will make updating a pain).

Edited by George Peppard

Share this post


Link to post
Share on other sites
James Thomas
26 minutes ago, George Peppard said:

EuroScope will run in the folder it's launched in. When you install it, a shortcut is placed on the desktop that runs EuroScope.exe in Documents/EuroScope.

If you just double click EuroScope.exe or create your own shortcut to EuroScope.exe then the program gets run in Program Files/EuroScope (or wherever the .exe is located). This means the relative paths to UK/Data... don't work - they are designed to be used when the program is run in the Documents folder.

You need to either modify the shortcut so the program starts in "Users/<you>/Documents/EuroScope" (better option) or move the contents of Program Files/EuroScope to Documents/EuroScope and run from there (I don't recommend this as it will make updating a pain).

What I have found has worked is that I reinstalled it, then removed the shortcut from my taskbar, then I went into the directory and forced it to run as admin then pinned it to my taskbar so now it is opening as admin each time.

Share this post


Link to post
Share on other sites
George Peppard
4 minutes ago, James Thomas said:

What I have found has worked is that I reinstalled it, then removed the shortcut from my taskbar, then I went into the directory and forced it to run as admin then pinned it to my taskbar so now it is opening as admin each time.

Whether not it runs as admin shouldn't matter - by definition the Users/you/Documents folder should belong to your user account.

At least it works now 😉 - EuroScope works in mysterious ways!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...