Jump to content
Craig Phillips

atc-software Virtual Controller Assistant (VCA) - New Euroscope Plugin

Recommended Posts

Johan Grauers

Excellent service I would say ;)

Share this post


Link to post
Share on other sites
Mark Cable

Hi Craig,

I have a small problem with VCA with the EXMOR1A/B departures at EGFF. Although I have input the SID in correctly, when ever someone files a flight plan with the EXMOR departure, VCA always assigns the final cruise altitude instead of the initial altitude of 5000ft.

Have you got any ideas.

Regards Mark

Share this post


Link to post
Share on other sites
Chris Pawley

Mark,

do the settings in ".vca i" show the correct altitude?

C

Share this post


Link to post
Share on other sites
Celestyn Chmielewski

Hello,

When I use VCA, arrival ICAO in aircraft tag (for example KK for Gatwick and LL for Heathrow) does not show up but show "??" instead of KK and LL. Did I miss anything when setting VCA up?

Hope this sense.

Share this post


Link to post
Share on other sites
Craig Phillips

I have a small problem with VCA with the EXMOR1A/B departures at EGFF. Although I have input the SID in correctly, when ever someone files a flight plan with the EXMOR departure, VCA always assigns the final cruise altitude instead of the initial altitude of 5000ft.

Looking into this issue...

When I use VCA, arrival ICAO in aircraft tag (for example KK for Gatwick and LL for Heathrow) does not show up but show "??" instead of KK and LL. Did I miss anything when setting VCA up?

This means the tags have not been setup correctly. Possibly still referring to the older UKAssistant tags rather than the VCA tags, even though the actual parameter is named the same.

Regards

Craig

Edited by Craig Phillips

Share this post


Link to post
Share on other sites
Mark Cable

Mark,

do the settings in ".vca i" show the correct altitude?

C

Hi Chris, sorry about the late reply, i'm on my ship at the moment so have intermittent internet access, Yes the .vca i shows the correct altitiude.

regards, Mark

Share this post


Link to post
Share on other sites
Craig Phillips

Broken download is broken. Zip invalid error.

Fixed.

Share this post


Link to post
Share on other sites
Celestyn Chmielewski

Sorry, forgot to reply.

When I use VCA, arrival ICAO in aircraft tag (for example KK for Gatwick and LL for Heathrow) does not show up but show "??" instead of KK and LL. Did I miss anything when setting VCA up?

This means the tags have not been setup correctly. Possibly still referring to the older UKAssistant tags rather than the VCA tags, even though the actual parameter is named the same.

Regards

Craig

Yeah, I didn't realised that tag was still using UKA tag not VCA tag. I skipped some part of your video instruction and did not see the part where I need to change tag setting, serve me right for not watching full video instruction!

Share this post


Link to post
Share on other sites
Craig Phillips

Failed to load plugin dll...

Doesn't work with ES Beta Version

Share this post


Link to post
Share on other sites
Adam Arkley

Failed to load plugin dll...

Doesn't work with ES Beta Version

A good point well presented. Are there plans to update your plugin to this effect?

Share this post


Link to post
Share on other sites
David Potter

Craig, would like to download this but no luck with the link. Can you double check it for me.

Share this post


Link to post
Share on other sites
Paul Lee

Hi All

Had this working before but have just had a computer meltdown and am trying to re set up Euroscope

Now when I load up ES it says Virtual Controller Assistant Unauthorized client,squawk code assignment functionality disabled ??

Could someone assist?

Also I cannot get rid of the ??? in the tag have tried solutions in another forum but just wont work

Thanks in advance

Paul

Share this post


Link to post
Share on other sites
Craig Phillips

Hi All

Had this working before but have just had a computer meltdown and am trying to re set up Euroscope

Now when I load up ES it says Virtual Controller Assistant Unauthorized client,squawk code assignment functionality disabled ??

Could someone assist?

Also I cannot get rid of the ??? in the tag have tried solutions in another forum but just wont work

Thanks in advance

Paul

Hi Paul,

Please double check the following:

  • Not using UK Asssistant
  • Not using Euroscope Beta version
  • Not using a Virtual Controller Assistant beta version.

Did you download the plugin from my website, or as part of a controller pack?

Regards

Craig

Share this post


Link to post
Share on other sites
Paul Lee

Hi Craig

Use to Use UK Assistant

Euroscope Version 3.1

Download from your initial Post on this forum

Hope this helps

Paul

Share this post


Link to post
Share on other sites
Anthony Bayley

Just started experiencing Euroscope crashes due to unhandled exceptions in UKA and count down all the time, and found this. Updating to VCA has stopped the crashes, and it's certainly better too!

So Thanks Craig :)

Anthony

Share this post


Link to post
Share on other sites
Adam Arkley

Craig,

Please check your logs for about 1900 today - I was controlling EGLL_N_APP, quite happily controlling away. Luke Brown logged on to take over from me, and I watched in horror, as everything that had been assigned by me, and read back to aircraft, was over written. I can confirm that Luke is using VCA.

Thanks,

Adam (and Luke).

Share this post


Link to post
Share on other sites
Anthony Lawrence

Craig,

Please check your logs for about 1900 today - I was controlling EGLL_N_APP, quite happily controlling away. Luke Brown logged on to take over from me, and I watched in horror, as everything that had been assigned by me, and read back to aircraft, was over written. I can confirm that Luke is using VCA.

Thanks,

Adam (and Luke).

 

Out of interest, Adam, were you using VCA?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Similar Content

    • Luke Brown
      By Luke Brown
      Is there any any logic to the display of the aircraft type and wake category with the plugin?
      Having essentially ported from VCA, I note that any string within the filed a/c type is also displayed, and somewhat limits the UK wake category.
      i.e. if someone has filed A319/L or H/B77L/X the plugin will display A319/L/M or H/B77L/X/H respectively. (doesn't fit nicely in my 7 character box)
      The only method to get a correct display is to remove the other bits the person has filed, to just leave the correct ICAO code.
      EuroScope itself seems to be able to ignore the FAA equipment code that people file, but this part of the plugin doesn't.
      Maybe this will all be fixed when VATSIM finally moves to the ICAO flight plan format?
      Cheers,
      Luke
      P.s. Good Work!
    • Leishemba Soibam
      By Leishemba Soibam
      Recently while I was controlling as EGKK_GND and EGKK_DEL I have encountered some problems regarding radio communication. Pilots are complaining that I am not responding to them, the thing is I wont be able to hear any of the transmissions from the pilots until and unless I transmit to them after that I will be able to hear the transmissions from them and again after few minutes the problem started again. 
    • Harry Sugden
      By Harry Sugden
      So, I've been mentioning a few little EuroScope things to people recently, often with a reply of 'oh, I didn't know you could do that?!'. So let's please share anything you think might be a little quirky, and maybe we can all learn a thing or two...
      'GRABBING' THE TEXT CHAT
      Press Ctrl+Up Arrow Key, and you'll 'grab' the previous line in the text chat down into the command line.  Other SET -> Save chat to a file / Save chat to a clipboard CREATING A FLIGHTPLAN FOR AN AIRCRAFT
      VFR flight with no FP, and you want to create one based on their report? Or at least record details of depa/dest/type etc.? ASEL the aircraft, either by clicking on it somewhere (tag/voice room) or by typing (part of) its callsign and pressing the numpad +. Then F1 followed by the a key (or simply type .am), and press the numpad + again. OR F1, then the a key (or simply type .am), then click on the aircraft. RELEASING A TAG
      If General Settings -> Misc Options -> Use hovering TAG for key commands is ticked, then hover over an aircraft's tag and press Shift+F4. It'll drop the tag (i.e. not initiate handover). Or ASEL the aircraft, Shift+F4, and press numpad +. Anyone got anything else...?
      (any references to numpad + - the ASEL key - are assuming you haven't changed the default in General Settings)
    • Nick Szewciw
      By Nick Szewciw
      Hey all,
      i had my very first session as S1 at Edinburgh today and had a lot of fun, thanks to all the pilots that flew through and my fellow controllers online in Tower and APP.
      I had one problem though, only in euroacope I could not hit T. Euroscope would not acknowledge my T key at all. It was fine on other software. I carried on regardless, just some of my text messages were a bit funky, like “Axi sand 21 via A L G”  🙂
       
      I hope someone can help.
    • Rob Stephens
      By Rob Stephens
      Guys.  I am aware of the new SIDs at some of our airfields (eg FRANE at EGKK).  In VCA we have codes such as '.vca s ' that allows sqks to be set and '.vca i ' that sets initial altitudes for SIDs.  But there is obviously some code that allows each SID to be assigned to a runway.  What is it?  Info is a tad light here.  Thanks
×